[Logo]
 
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Pyramidion's error problem  XML
Forum Index -> UT2004 DisastrousConsequences.com Go to Page: 1, 2 Next 
Author Message
Pyramidion

Wicked Sick!
[Avatar]

Joined: 02/21/2005 14:31:28
Messages: 1099
Location: Brick City
Offline

UT2004 Build UT2004_Build_[2005-02-15_17.02]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 1488 MHz with 255MB RAM
Video: NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation) (5673)

General protection fault!

History: USkeletalMeshInstance::ForceBoneRefresh <- UObject::execClassContext <- (xPawn CTF-CBP1-TechDream.xPawn @ Function XGame.xPawn.Setup : 006F) <- UObject:rocessEvent <- (xPawn CTF-CBP1-TechDream.xPawn, Function XGame.xPawn.PostNetReceive) <- AActor:ostNetReceive <- HandleStream <- UActorChannel::ReceivedBunch <- (Actor xPawn) <- UChannel::ReceivedSequencedBunch <- Direct <- UChannel::ReceivedRawBunch <- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket <- UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <- UpdatePreNet <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Techno Dream <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

I get this message: After we finish a map and start to load the next one I'll be on a UT screen with the hints on it... but then it kicks off and gives me this. This happened to me last night and twice in a row today. I looked in my Cache for the 757 files, and found one last night and deleted it, but I'm baffled why it's doing it again when there are no more of them, any suggestions?? (I don't think those smiley's are in the error message lol)
[Email] aim icon
Mystic

Godlike

Joined: 12/21/2004 21:36:56
Messages: 417
Offline

Dr Mystic is in the house lol ..

problem is a patch error certain batch's of info get corrupted.. 2 things can cause this ,to give you errors..

1. Display driver's.. make sure theyre up to date.. sound drivers also..
once new video.and audio drivers are installed restart windows.

2. if you are currently patched to 3355 switch to the older patch 3339.if you use patch 3339 upgrade to 3355.. technicly all u need is patch 3339,then ece bonus pack v1.1,then 3355,, in that order of installation..

i myself ran into this problem.i simply deleted all UT2004 related files and reinstalled. then downloaded patch 3339. then ece bonus pack 1.1 then 3355. problem was solved.. hoope this helps ..
[Yahoo!]
Pyramidion

Wicked Sick!
[Avatar]

Joined: 02/21/2005 14:31:28
Messages: 1099
Location: Brick City
Offline

Thanks for the reply! I've thought about reinstalling Ut, and this may be the time to do it... but first I'm slowly learning more about my computer so I don't really know how to tell if my sound drivers or audio drivers are up to date.
I'm using patch 3339 I believe because I do not have any zipfiles of the 3355 one so i'm assuming I never downloaded it, so I'll be installing that, but I also have used the ece bonus pack too so I think it's just the new patch, hopefully... Thanks for your help, I'll have to see if it works!
[Email] aim icon
Mystic

Godlike

Joined: 12/21/2004 21:36:56
Messages: 417
Offline

my pleasure.if the reinstall doesnt work.. if u go to start,., run. type dxdiag. itll give you all your video/audio information you need.. just paste the audio./video specs and ill help you out with the drivers ,
[Yahoo!]
Pyramidion

Wicked Sick!
[Avatar]

Joined: 02/21/2005 14:31:28
Messages: 1099
Location: Brick City
Offline

I tried to put it in but it said it could not find it...
[Email] aim icon
Mystic

Godlike

Joined: 12/21/2004 21:36:56
Messages: 417
Offline

odd most all windows systems have the dxdiag. probably hidden in your files somewhere..in any case im sure reinstall will work..ill do some reading .. question .. you do have direct x9?
[Yahoo!]
Pyramidion

Wicked Sick!
[Avatar]

Joined: 02/21/2005 14:31:28
Messages: 1099
Location: Brick City
Offline

I feel stupid ops: I found my audio file thing, just typed it in wrong, I do have direct x9... the sound driver says its name is ac97intc.sys
It's version is 5.10.00000.3523 date: 8/17/2001

then my main driver nv4_disp.dll version: 6.14.0010.5673
Date: 8/4/2004
Don't know if any of this is important but that's what I've found... gonna re-install UT now

One last question... should I delete all the system, textures, cache, animation... etc because i'm going to delete it then reinstall, I know I'll lose the skins, but I'll just install those again
[Email] aim icon
Mystic

Godlike

Joined: 12/21/2004 21:36:56
Messages: 417
Offline

if you want a fresh install .. unistall everything Ut2004 related.. youll have to redownload skins ect.. but im sure itll help you out.. your drivers seem to be up to date. good luck man i recomend the fresh install.
[Yahoo!]
Pyramidion

Wicked Sick!
[Avatar]

Joined: 02/21/2005 14:31:28
Messages: 1099
Location: Brick City
Offline

OK, Thank you so much mystic!!!
[Email] aim icon
Mystic

Godlike

Joined: 12/21/2004 21:36:56
Messages: 417
Offline

thiers a new display driver at nivida.com.. check it out.
[Yahoo!]
Mystic

Godlike

Joined: 12/21/2004 21:36:56
Messages: 417
Offline

anytime
[Yahoo!]
TheDruidXpawX

Wicked Sick!
[Avatar]

Joined: 12/19/2004 18:32:13
Messages: 1945
Offline

Pyramidion wrote:

then my main driver nv4_disp.dll version: 6.14.0010.5673
 


I think this is a really old nvidia driver...

Skin download: http://www.disastrousconsequences.com/dcforum/posts/list/1189.page

The fundamental problem is this: The first word we learn as children is NO. From that point forward society teaches women that saying no isn't polite, and society teaches men to respect those who wont take no for an answer.

The world is what you make of it, my friend. If it doesn't fit, you make alterations. -- Stella, The Morning Star
Pyramidion

Wicked Sick!
[Avatar]

Joined: 02/21/2005 14:31:28
Messages: 1099
Location: Brick City
Offline

well my computer was bought in 2001, is there an easy fix for an old driver or would I have to go out and buy it to be installed by a professional? And I know nothing has been done to it except for adding more virtual memory and another 128 ram so i have 256 ram...
[Email] aim icon
TheDruidXpawX

Wicked Sick!
[Avatar]

Joined: 12/19/2004 18:32:13
Messages: 1945
Offline

Pyramidion wrote:
well my computer was bought in 2001, is there an easy fix for an old driver or would I have to go out and buy it to be installed by a professional? And I know nothing has been done to it except for adding more virtual memory and another 128 ram so i have 256 ram...  


http://www.nvidia.com & download the latest driver. It should be fairly easy to find.

Skin download: http://www.disastrousconsequences.com/dcforum/posts/list/1189.page

The fundamental problem is this: The first word we learn as children is NO. From that point forward society teaches women that saying no isn't polite, and society teaches men to respect those who wont take no for an answer.

The world is what you make of it, my friend. If it doesn't fit, you make alterations. -- Stella, The Morning Star
Pyramidion

Wicked Sick!
[Avatar]

Joined: 02/21/2005 14:31:28
Messages: 1099
Location: Brick City
Offline

well that's cool that you just have to download it... however when I click download drivers there are a bunch of drivers to choose from and I don't want to pick the wrong one, unless it doesn't matter... can you tell from the driver I have which one I'd need because for this I'm clueless
Edit- I think I'm getting it so I think that will be it... thanks guys for all of your help!!!!!
[Email] aim icon
 
Forum Index -> UT2004 DisastrousConsequences.com Go to Page: 1, 2 Next 
Go to:   
Powered by JForum 2.1.7 © JForum Team