[Logo]
 
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Where'd Oki go?  XML
Forum Index -> Banter
Author Message
Okinesu

Dominating
[Avatar]

Joined: 12/19/2004 20:45:34
Messages: 234
Location: San Marcos, TX
Offline

Meh... my Windows box is broken, which mirrors my financial situation. I'm in my second semester at college, so I am also experiencing a dearth of free time.

In review:
@ I'm not dead
@ My Windows machine is
@ I need $$
@ College > Free Time

Disastrous Consequences
[WWW] aim icon
Shantara

Wicked Sick!
[Avatar]

Joined: 12/19/2004 18:35:28
Messages: 861
Location: SLC, Utah
Offline

Poor Oki I understand the poor college student woes. Hope your box is up and working soon. I know I would be crazy without mine.

I'm wondering what it will take for my country to rise,
First we admit our mistakes, then we open our eyes
--Ani Difranco

My skin: http://www.ut2003hq.com/pafiledb2/pafiledb.php?action=file&id=5094
Spacey

Wicked Sick!
[Avatar]

Joined: 01/07/2005 21:28:14
Messages: 589
Location: Da'Burgh (Pittsburgh) PA
Offline

Shantara wrote:
Poor Oki I understand the poor college student woes. Hope your box is up and working soon. I know I would be crazy without mine. 


I know I went rather Nutzo for the week where my WAN was down thanks to a neighbor's tree taking out our phone line. I went even more nutzo when thanks to something in XP causing a pulsing warp effect every 1-1.5 seconds after I got the WAN back up. It was like somebody stuck my player in the end of "Ice Pirates". Move a little to fire through the door, press the button to fire, and next thing I know, I am firing at the door frame. The closest thing I did to a change which might have caused the problem after months of stable play is to defrag the disk. Even after a total reinstall of XP and UT (I needed to move the contents of my system drive to a larger and more reliable disk), I was still getting the problem, but somehow, it went away for the time being. I still don't trust the problem not coming back, which is why I have been spending several hours the past week trying to get ATI's new driver working on FC3 so that I can play there instead. No such luck.

BTW Oki...what exactly is wrong with your system?? Perhaps someone here might be able to give some assist.

*BEL*_e (spacey), BEL Clan General -- You Frag em, I'll Slag em!
LA -- *BEL*_e (level 283 - Extreme AM), LW -- *BEL*_o (level 26) MM - ?? ( *BEL*_Rolaids ?? *BEL*DrWho??, Engineer... *BEL*BS_E_E [BSEE '89, Ohio U] (level 22)

[Email] [WWW] [Yahoo!] aim icon [MSN] [ICQ]
Okinesu

Dominating
[Avatar]

Joined: 12/19/2004 20:45:34
Messages: 234
Location: San Marcos, TX
Offline

The only way you can assist me is by sending me a new 2600+. When I was transporting my box back to college, somehow the HSF (!) became seperated from the cam box and took the processor with it. AND maybe my 9800 pro, but there is no way to tell right now. Blah. I am saving for an Athlon 64 system anyway. Thanks, though!

Disastrous Consequences
[WWW] aim icon
Okinesu

Dominating
[Avatar]

Joined: 12/19/2004 20:45:34
Messages: 234
Location: San Marcos, TX
Offline

Ok... well... after careful consideration of my availible money, I am going to opt to not fix my machine, and work with my Powerbook for a while. This is also because there is a 50/50 chance that I will not be in the continental US next year... perchance I will get to spend a year at Kaisen Daigaku, in Osaka. I'm a a Japanese minor so that will be good for me. If I don't get to go, I will gix the Windows box, but no idea when.

Disastrous Consequences
[WWW] aim icon
senor_taco

Rampage
[Avatar]

Joined: 02/02/2005 12:58:20
Messages: 142
Offline

you know i have an opteron Mobo that i am not planning on using. I can send it to you if you want. just shoot me an email of where to send it to.

"Kimi no shi ni bashou wa koko da!"
[WWW] aim icon
 
Forum Index -> Banter
Go to:   
Powered by JForum 2.1.7 © JForum Team