[Logo]
 
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Galtanor's Invasion  XML
Forum Index -> UT3 Invasion Go to Page: Previous  1, 2
Author Message
Grizzled_Imposter

Wicked Sick!
[Avatar]
Joined: 02/20/2006 15:59:35
Messages: 713
Offline

I don't know if it of any help, but after replacing my video card with a higher model (pair of 6800s running at 800 by 600 with everything on the lowest settings to a 8800gt running at 1440 by 1050 running at the highest settings) this problem has gotten much worse for me.

Previously, I would have 1 or 2 very short "action freezes" per wave where everything would seem to stop for like 1 to 1.5 seconds.

Now the "action freezes" seem to be 2 to 3 per wave and they last about 4 or 5 seconds each.

There have not been any other major changes on my end except that I'm now high enough level that its not instant death, even if im standing among some monsters.

Core 2 DUO @ 4.1Ghz Grizzled_AM AM 43
Nvidia 9800 1g Grizzled_EMT. MM 85
4gb mem Grizzled_LW WM 87
Grizzled_EN EN 64
A drop of knowledge is more powerful than a sea of force~ unknown
[Email]
Continuum

Wicked Sick!
[Avatar]

Joined: 03/09/2005 05:20:36
Messages: 479
Location: Indianapolis, Indiana
Offline

Makes you wonder if somehow models or textures are being loaded in Galtanor's even if they are already in memory?




Current WIP:
Skins:
[Email]
 
Forum Index -> UT3 Invasion Go to Page: Previous  1, 2
Go to:   
Powered by JForum 2.1.7 © JForum Team